Патч 1.27 Скоро будет - 29 Мая 2011 - Heroes of Newerth (HON) | Dota гайд по герою
Главная
Регистрация
Вход
 
 


Распродажа Топовых, Доначеных аккаунтов
Heroes of Newerh
перейти на стр покупки
Подписывайтесь на
нашу группу вконтакте:

HON Dota - Вконтакте


HON для Garena
Скачать


Меню сайта

Основные разделы


Heroes of Newerth


Warcraft III - DoTa



Панель модератора


Статистика
Пользователи Сайта:

Всего юзеров: 103417
Новых за месяц: 1566
Новых за неделю: 338
Новых вчера: 67
Новых сегодня: 10

Сторож: 2
Админы: 5
Модераторы: 2
Журналисты: 15
ViP user: 5
Пользователи: 1039

Посетители: 102257

Парней: 103212
Девушек: 205

Сегодня нас посетили:

Shurshami
Marinapen
Atuflams
steklodelpwh
victoriace18
leald69
letagc11
johnnietp4
ralphub4
almapa16
elisend11
normanqf18
meredithgj16
johnnyne16
steklodelubp
laurenmz69
louisapf18
odessavb18
alexandraid3
cherieih18
myrauk4
serenauu1
brandiai4
KaxaOt
Danielexelt
AlfredRigugocobux
RaymondBleli
Caseybooks
lucindagp1
tanislesSmate
NERickey
Gordeyvup
DemyanStuck
claricezc60
Georgiydix
Grigoriybeect
Billyriz
derekde4
DenisSip
lanaiz11

Cейчас на сайте:

myrauk4, elisend11, alexandraid3
________________


________________

Главная » 2011 » Май » 29 » Патч 1.27 Скоро будет
Патч 1.27 Скоро будет
Ответ IceFrog'a на вопрос о патче 1.27 и Dota 6.73
Мне задают очень много вопросов про 1.27 и доту, поэтому я разом решил ответить на них. 

Новый патч к warcraft 'у будет выпущен прежде всего для того, чтобы исправить баг, 
из-за которого можно было заразить компьютер вирусом, скачав пользовательскую карту. 
Как результат, некоторые основные функции warcraft 'а, которые используются в доте и большинстве других карт, 
были удалены. Чтобы заменить столь значительную потерю в функциональности, в патче были добавлены функции-заменители. 
Путаница возникает из-за того, что некоторые карты, например 6.73, работают под 1.27. 
Но это только частично правда. Нет ничего удивительного в том, что 1.27 временно настроен запускать некоторые карты в режиме совместимости с 1.27, пока 1.27 дорабатывается. Но патч не был должным образом настроен для того, чтобы запускать 6.73 в режиме совместимости, поэтому будет выпущена версия 6.73с, в которой не будет никаких изменений, кроме индекса версии. 
Из-за изменений в функциях, карты не обладают обратной совместимостью с бета версией 1.27. Очень много кода необходимо переписать, 
чтобы сделать карты совместимыми с 1.27. Следующая версия доты(6.73) будет переписана для соответствия требованиям 1.27. 
Даже сейчас в функциях 1.27 все еще остаются различные баги, препятствующие нормальному запуску карт на нем. 
Как только эти проблемы будут исправлены в предстоящих патчах 1.27b/1.27c, бета версия 6.73 будет обновлена в соответствии с ними. 
Как только новый патч обретет стабильность, и 6.73 будет достаточно протестирована, она будет выложена для всеобщего скачивания. 
Надеюсь я приведу карту в порядок в ближайшем будущем. Как только ситуация с 6.73/1.27 разрешиться, я вернусь к обычной доработке карты. 
В следующих версиях упор будет делаться на улучшениях баланса и производительности. Людям, которые не могут легко менять патч(например,пользователям интернет кафе), я рекомендую дождаться 1.27b/с перед тем как устанавливать патч..

Не забываем говорить: ;)

Добавил: zm-nation |  Просмотров: 2093  |  Всего комментариев: 0
Теги для поиска: Скоро, Dota, Скачать, Патч 1.27, доту 6.73, новый

Понравилась новость? Скажите это:




Гость

Логин:

Пароль:



Поиск по сайту

Категории раздела

Опрос
Ваш возраст?

[ Результаты · Архив опросов ]
Всего ответов: 2604



HoN DoTa Ru
Фан сайт: HoN DoTa - Клан [Ru]  
© 2008 - 2017
www.megastock.ru Яндекс.Метрика
Счётчик тИЦ и PR
Хостинг от uCoz